Opened 2 years ago

Closed 2 years ago

#12442 closed enhancement (fixed)

libinput-1.14.1

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 2 years ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 2 years ago

libinput 1.14.1 is now available. This release fixes a commonly seen regression on 1.14.0 where a two-finger interaction (click + drag) was interpreted as scroll event instead of the intended action.

The RollerMouse v3 now has debouncing disabled so the double-click button works. And we now have zsh completions for the libinput command.

Many thanks to Kevin, Matt and Ronan for what is the first ever libinput release solely made up of patches from "external" contributors. Time to celebrate!

Kevin Kaland (1):

Fix double click button.

Matt Mayfield (1):

touchpad: don't allow gestures with a clickpad button down by a finger

Peter Hutterer (1):

libinput 1.14.1

Ronan Pigott (2):

completion: add libinput(1) zsh completions tools: fix typo in debug-events

comment:3 by Bruce Dubbs, 2 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 22085.

Note: See TracTickets for help on using tickets.