#12540 closed enhancement (fixed)

vala-0.46.1

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 23 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 23 months ago

Vala 0.46.1

  • Regression and bug fixes:
    • vala: Run FlowAnalyzer on all given source-files
    • valadoc: Explicitly pass --pkg libvala@PACKAGE_SUFFIX@ as for doclets/tests
  • Bindings:
    • gio-unix-2.0: Add UnixMountEntry.get_root_path() since 2.60
    • gstreamer: Update from 1.17.0+ git master
    • gtk4: Update to 3.96.0+97231ca2
    • gtk+-3.0: Ownership mismatch of ColorButton.rgba property-accessor
    • vapi: Update GIR-based bindings

comment:3 by Bruce Dubbs, 23 months ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 22176.

Note: See TracTickets for help on using tickets.