#12627 closed enhancement (fixed)

libX11-1.6.9 (Xorg Library)

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

Change History (3)

comment:1 by Douglas R. Reno, 22 months ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

Going to update some deps real quick

comment:2 by Douglas R. Reno, 22 months ago

A collection of build and documentation fixes, one preparatory change
for a new xorgproto release, and a fix for a deadlock bug in _XReply.
Thanks to all who contributed.

Adam Jackson (3):
      makekeys: Detach ourselves from X headers entirely
      xkb: Provide <X11/extensions/XKBgeom.h> ourselves
      libX11 1.6.9

Dmitry Osipenko (1):
      Fix lockup in _XReply() caused by recursive synchronization

Ross Burton (1):
      src/util/Makefile: explicitly reset LINK to not use libtool

Thomas E. Dickey (6):
      the last commit overlooked some fake-quote pairs
      another fake-quote fix
      trim trailing whitespace from manpages
      split lines at sentence endings
      fix a substitution error from recent commit, e.g, "s/^\.EE/XDe/"
      improve some formatting

Walter Harms (8):
      note that we can handle kbd==NULL
      remove in-text macros
      replace home grown .ZN with std, .B and .BR
      fix TBL format
      Replace home-grown .Ds .De macro with man page .EX/.EE macro
      remove all private macro defines
      get rid of ``fake quotes''
      fix ``fake quotes'' in text

git tag: libX11-1.6.9

comment:3 by Douglas R. Reno, 22 months ago

Resolution: fixed
Status: assignedclosed

Fixed at r22236

Note: See TracTickets for help on using tickets.