Opened 16 years ago

Closed 16 years ago

Last modified 13 years ago

#1287 closed defect (fixed)

Which is a required dependancy for DocBook-utils

Reported by: andy@… Owned by: Randy McMurchy
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

The jw jade wrapper script uses which to discover whether you're using jade or openjade. If which is not installed an attempt to use one of the docbook2* commands fails with an error message

jw: No parser available

Change History (4)

comment:1 by Randy McMurchy, 16 years ago

Milestone: future6.1
Owner: changed from blfs-book@… to Randy McMurchy
rep_platform: PCAll
Version: ~CVSSVN

comment:2 by Randy McMurchy, 16 years ago

Status: newassigned

comment:3 by Randy McMurchy, 16 years ago

Resolution: fixed
Status: assignedclosed

Added which as a required dependency of DocBook-utils.

comment:4 by (none), 13 years ago

Milestone: 6.1

Milestone 6.1 deleted

Note: See TracTickets for help on using tickets.