#12919 closed enhancement (duplicate)

elogind-241.4

Reported by: Pierre Labastie Owned by: blfs-book
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

new minor (elogind specific)

Change History (2)

comment:1 by Pierre Labastie, 21 months ago


This is the fourth release of the elogind-241 series, updated to systemd-stable commit 323cdf4d4d.

Warning: It was reported that waking up from hibernation results in a kernel crash on at least one machine when run with a 5.3.x kernel. Kernels <5.3.0 are not affected.

Fixes:

    cgroup-util: kill also live threads from zombie processe.
    fix build with compilers with default stack-protector enabled.
    login/elogind-dbus.c: Wakeup sleeping processes also when suspend/hibernate failed.

Changes / Additions:

    Upgrade README to README.md and add Travis CI badges for quick status display
    sd-bus: when running user find function don't trust the value to be initialized
    shared/conf-parser: be nice and ignore lines without "="

comment:2 by Douglas R. Reno, 21 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #12918 :)

I am going to steal those change notes though

Note: See TracTickets for help on using tickets.