Opened 16 years ago

Closed 16 years ago

Last modified 8 years ago

#1292 closed defect (fixed)

mysql bootscript will not work with lfs-bootscripts-3.2.0 and higher

Reported by: nathan@… Owned by: blfs-book@…
Priority: high Milestone:
Component: Bootscripts Version: 6.1
Severity: normal Keywords:
Cc:

Description

'killproc' has to be replaced with 'killproc mysqld'. The bootscripts print out a warning message if killproc has no parameters, and will not kill mysql.

This will work with LFS 6.0, and LFS 6.1.

If possible, I would recommend this for BLFS 6.0.

Change History (3)

comment:1 by Randy McMurchy, 16 years ago

* Bug 1294 has been marked as a duplicate of this bug. *

comment:2 by igor@…, 16 years ago

Resolution: fixed
Status: newclosed

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.