Opened 16 years ago

Closed 16 years ago

Last modified 8 years ago

#1294 closed defect (duplicate)

mysql bootscript will not work with lfs-bootscripts-3.2.0 and higher

Reported by: nathan@… Owned by: blfs-book@…
Priority: high Milestone:
Component: Bootscripts Version: 6.1
Severity: normal Keywords:
Cc:

Description

'killproc' has to be replaced with 'killproc mysqld'. The bootscripts print out a warning message if killproc has no parameters, and will not kill mysql.

This will work with LFS 6.0, and LFS 6.1.

If possible, I would recommend this for BLFS 6.0.

Change History (2)

comment:1 by Randy McMurchy, 16 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 1292 *

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.