#13104 closed enhancement (fixed)

cmake-3.16.4

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

Change History (3)

comment:1 by Bruce Dubbs, 18 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 18 months ago

Changes made since CMake 3.16.3:

  • ASM_MASM: Populate MSVC runtime library abstraction table
  • VS: Tell VS 16.4 not to verify SYMBOLIC custom command inputs
  • AIX: Restore pre-3.16 undocumented method to suppress exports with XL
  • Android: Fix binutils selection with NDK r19+ unified toolchain
  • VS: Do not use native unity builds on VS 2017 versions less than 15.8
  • file(GET_RUNTIME_DEPENDENCIES): Tolerate empty list arguments
  • Help: Add more variable documentation to FindMPI
  • CPack: Fix regression in Deb description

comment:3 by Bruce Dubbs, 18 months ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 22633.

Note: See TracTickets for help on using tickets.