Opened 16 years ago

Closed 16 years ago

#1321 closed enhancement (fixed)

New Package - HAL

Reported by: Randy McMurchy Owned by: Randy McMurchy
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: minor Keywords:
Cc:

Description

We need to add the HAL package to BLFS as it is (I believe) now mandatory for GNOME-2.10.

Change History (7)

comment:1 by Randy McMurchy, 16 years ago

Milestone: future6.1
Status: newassigned

comment:2 by Randy McMurchy, 16 years ago

Milestone: 6.1future

Marking this bug from 6.1 to future as the ABI is simply changing too rapidly to but in BLFS for the time being. GNOME doesn't require it (except for perhaps a GNOME package not in the BLFS book). GNOME supports older versions of D-BUS and HAL and semi-supports current versions, however, it is simply too much trouble to get all the GNOME stuff ready in time for BLFS-6.1

comment:3 by Randy McMurchy, 16 years ago

Priority: highnormal
Severity: normalenhancement

comment:4 by Randy McMurchy, 16 years ago

Owner: changed from Randy McMurchy to blfs-book@…
Status: assignednew

comment:5 by LFS-User@…, 16 years ago

Owner: changed from blfs-book@… to Randy McMurchy

comment:6 by LFS-User@…, 16 years ago

Status: newassigned

comment:7 by LFS-User@…, 16 years ago

Milestone: future6.2
Resolution: fixed
Status: assignedclosed

Added HAL-0.5.4 to BLFS

Note: See TracTickets for help on using tickets.