Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#13525 closed enhancement (fixed)

libmypaint-1.6.1

Reported by: Bruce Dubbs Owned by: Douglas R. Reno
Priority: normal Milestone: 10.0
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (5)

comment:1 by Douglas R. Reno, 2 years ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 2 years ago

NOTE: This release contains no code changes. If you have already upgraded to 1.6.0, there is no need to upgrade to 1.6.1 for other reasons than avoiding future unnecessary rebuilds of reverse dependencies.

This release marks the end of including the MAJOR.MINOR API version fields in the library names. The abi fields have also been cleared, since they weren't that useful when used in conjunction with the libtool -release flag.
Actual runtime compatibility (for reference)

Where a --> b means that a is backwards abi-compatible with b:

1.6.1 --> 1.6.0 --> 1.5.1 --> 1.5.0 --> 1.3.0

1.4.0 is not abi-compatible with any other release.

comment:3 by Douglas R. Reno, 2 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r23131

comment:4 by Bruce Dubbs, 2 years ago

Milestone: 9.210,0

Milestone renamed

comment:5 by Bruce Dubbs, 2 years ago

Milestone: 10,010.0

Milestone renamed

Note: See TracTickets for help on using tickets.