#13979 closed enhancement (fixed)

openldap-2.4.52

Reported by: Bruce Dubbs Owned by: Douglas R. Reno
Priority: normal Milestone: 10.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (4)

comment:1 by Douglas R. Reno, 11 months ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 11 months ago

OpenLDAP 2.4.52 (2020/08/28)
    Added libldap LDAP_OPT_X_TLS_REQUIRE_SAN option (ITS#9318)
    Added libldap OpenSSL support for multiple EECDH curves (ITS#9054)
    Added slapd OpenSSL support for multiple EECDH curves (ITS#9054)
    Fixed librewrite malloc/free corruption (ITS#9249)
    Fixed libldap hang when using UDP and server down (ITS#9328)
    Fixed slapd syncrepl rare deadlock due to network issues (ITS#9324)
    Fixed slapd syncrepl regression that could trigger an assert (ITS#9329)
    Fixed slapd-mdb index error with collapsed range (ITS#9135)

comment:3 by Douglas R. Reno, 11 months ago

I'm going to drop the Berkeley DB comment, barring any objections. It's been in there for five years (originally instated at r15705), so hopefully users should've dealt with it by now :)

comment:4 by Douglas R. Reno, 11 months ago

Resolution: fixed
Status: assignedclosed

Fixed at r23661

Note: See TracTickets for help on using tickets.