Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#13997 closed enhancement (fixed)

scour-0.38.1

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 10.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 11 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 11 months ago

# Release Notes for Scour

## Version 0.38.1 (2020-09-02)

  • Fix regression caused by new feature to merge sibling groups

## Version 0.38 (2020-08-06)

  • Fix issue with dropping xlink:href attribute when collapsing referenced gradients
  • Fix issue with dropping ID while de-duplicating gradients
  • Improve --shorten-ids so it re-maps IDs that are already used in the document if they're shorter
  • Fix whitespace handling for SVG 1.2 flowed text
  • Improvement: Merge sibling <g> nodes with identical attributes
  • Improve performance of XML serialization
  • Improve performance of gradient de-duplication
  • Some general performance improvements
Last edited 11 months ago by Bruce Dubbs (previous) (diff)

comment:3 by Bruce Dubbs, 11 months ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 23688.

Note: See TracTickets for help on using tickets.