Opened 16 years ago

Closed 16 years ago

Last modified 13 years ago

#1403 closed defect (fixed)

Shadow-4.0.9 (bring current with LFS-6.1)

Reported by: Randy McMurchy Owned by: Randy McMurchy
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: blocker Keywords:
Cc:

Description

LFS-Testing moved to Shadow-4.0.9. BLFS-SVN needs to be at the same revision.

Change History (4)

comment:1 by Randy McMurchy, 16 years ago

Milestone: future6.1
Status: newassigned

comment:2 by larry@…, 16 years ago

You may want to consider a newer version. There are problems if you have pam with 4.0.9. I guess you could backport the patch. I have not actually confirmed that it has been fixed. This is the error when executing su:

configuration error - unknown item 'ENV_SUPATH' (notify administrator)

"su -" gives several of the same type.

comment:3 by Randy McMurchy, 16 years ago

Resolution: fixed
Status: assignedclosed
Summary: Shadow-4.0.9 (bring current with LFS-Testing)Shadow-4.0.9 (bring current with LFS-6.1)

Updated to Shadow-4.0.9

We cannot (should not) update to a newer version as LFS uses 4.0.9 and we should probably stay with the LFS version. The patch Larry speaks about has been back-ported and fixes the config errors.

Thorough testing should now be accomplished after the book updates to Linux-PAM-0.80 and Cracklib-2.8.3.

comment:4 by (none), 13 years ago

Milestone: 6.1

Milestone 6.1 deleted

Note: See TracTickets for help on using tickets.