#14043 closed enhancement (fixed)

mesa-20.1.8

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 10.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 10 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 10 months ago

Bug fixes

  • Crash in ruvd_end_frame when calling vaBeginPicture/vaEndPicture without rendering anything
  • khr_debug-push-pop-group_gl: ../src/util/simple_mtx.h:86: simple_mtx_lock: Assertion `c != _SIMPLE_MTX_INVALID_VALUE’ failed.
  • Amber test opt_peel_loop_initial_if: Assertion failed
  • Dirt Rally: Flickering glitches on certain foliage since Mesa 20.1.0 caused by MSAA
  • [BRW] WRC 5 asserts with gallium nine and iris.

comment:3 by Bruce Dubbs, 10 months ago

Resolution: fixed
Status: assignedclosed

Fixed at version 23724.

Note: See TracTickets for help on using tickets.