#14068 closed enhancement (fixed)

cups-filters-1.28.3

Reported by: Bruce Dubbs Owned by: Pierre Labastie
Priority: normal Milestone: 10.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Pierre Labastie, 10 months ago

Owner: changed from blfs-book to Pierre Labastie
Status: newassigned

comment:2 by Pierre Labastie, 10 months ago


Bug fix release to sove problems caused by an inconsistency between the resolvers for DNS-SD-based URIs

    libcupsfilters, cups-browsed: Fixed inconsistency between resolvers for DNS-SD-based URIs, resolve_uri() and ippfind_based_uri_converter(). Now both return a freeable string.
    libcupsfilters: Fix uninitialized buffer and parsing ippfind output in ippfind_based_uri_converter() function (Issue #308, Pull request #309).

comment:3 by Pierre Labastie, 10 months ago

Resolution: fixed
Status: assignedclosed

Fixed at r23760

Note: See TracTickets for help on using tickets.