Opened 16 years ago

Closed 16 years ago

Last modified 8 years ago

#1410 closed defect (fixed)

OpenSSL-0.9.8 / 0.9.7

Reported by: matthew@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Version increment (0.9.8). Note that this is at least source incompatible with 0.9.7x. Notably, Apache won't build with it. httpd-2.0.55 is due out RSN and may have the appropriate patch (see http://marc.theaimsgroup.com/?l=apache-httpd-dev&m=112056678620833&w=2)

Change History (8)

comment:1 by Randy McMurchy, 16 years ago

Status: newassigned

comment:2 by Randy McMurchy, 16 years ago

Status: assignednew

comment:3 by Randy McMurchy, 16 years ago

bug_file_loc: http://www.openssl.org/source/openssl-0.9.8.tar.gzhttp://www.openssl.org/
Priority: highnormal
rep_platform: PCAll
Summary: openssl-0.9.8OpenSSL-0.9.8

Downgraded to P3 as it is just a version increment (though a major release).

comment:4 by bdubbs@…, 16 years ago

This bug should be postponed until after BLFS 6.1 because of the source incompatibility issues. Leaving target as future for now.

comment:5 by archaic@…, 16 years ago

Summary: OpenSSL-0.9.8OpenSSL-0.9.8 / 0.9.7

Security vuln. 0.9.7h/0.9.8a both have the fix

http://www.openssl.org/news/secadv_20051011.txt

comment:6 by igor@…, 16 years ago

Updated to 0.9.7h.

comment:7 by bdubbs@…, 16 years ago

Resolution: fixed
Status: newclosed

comment:8 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.