Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#14102 closed enhancement (fixed)

cmake-3.18.4

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 10.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (4)

comment:1 by Bruce Dubbs, 10 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 10 months ago

No release notes as of Oct 11.

comment:3 by Bruce Dubbs, 10 months ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 23799.

comment:4 by Douglas R. Reno, 10 months ago

https://blog.kitware.com/cmake-3-18-4-available-for-download/

Changes in 3.18.4 since 3.18.3:
 
Brad King (3):
  FindJNI: Add aarch64 support
  VS: Populate `std:c{11,17}` flag table entries for v142
  CMake 3.18.4
 
Cristian Adam (1):
  OBJCXX: Fix regression for compiling cpp files as objcxx
 
Kinan Mahdi (1):
  VS: Fix regression in C# source links
 
Marc Chevrier (1):
  FindPython: Fix erroneous regex in ABI check
 
Shoaib Meenai (1):
  Clang: Look for llvm-lib when using MSVC-like front-end
 
zasdfg bnm (1):
  FindCUDA/select_compute_arch: Add CUDA 11.1 and SM86 support
Last edited 10 months ago by Douglas R. Reno (previous) (diff)
Note: See TracTickets for help on using tickets.