Opened 4 months ago

Closed 3 months ago

#14850 closed enhancement (fixed)

pidgin-2.14.3

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 10.2
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

Change History (4)

comment:1 by Douglas R. Reno, 4 months ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 3 months ago

Summary: pidgin-2.14.2pidgin-2.14.3

Now 2.14.3

comment:3 by Douglas R. Reno, 3 months ago

version 2.14.3 (04/08/2021):
	libpurple:
	* Removed the AIM protocol plugin. AIM has been shut down since December
	  15th of 2017. We left it around because of a third party server, but our
	  plugin no longer works with it. (RR #598) (Gary Kramlich)

	Windows:
	* Standardize on wprintf in pidgin/win32/winpidgin.c (RR #593) (Gary
	  Kramlich)
	* Use the inetc nsis plugin that supports https (RR #593, #594)
	  (PIDGIN-17511) (Gary Kramlich)
	* If building under msys2 copy libgcc_s_dw2-1.dll and libwinpthread to the
	  install directory. (RR #593) (PIDGIN-17511) (Gary Kramlich)

version 2.14.2 (04/01/2021):
	* Fix a build issue when compiling with gstreamer but without voice and
	  video. (RR #25)
	* Enable cyrus-sasl by default. (RR #26)
	* Fix an issue with opening link in Firefox. (RR #503) (PIDGIN-16589)
	* Fix a regression from 2.14.0 where extra whitespace would be displayed
	  when pasting <p> elements from HTML. (RR #504) (PIDGIN-17437)
	* Require Python 3 for generating the D-Bus bindings. (RR #550)
	* Fix an issue where pasting <hr>'s and other HTML elements would
	  eventually lead to a crash. (RR #514) (PIDGIN-17446)

comment:4 by Douglas R. Reno, 3 months ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.