Opened 3 months ago

Closed 3 months ago

#14963 closed enhancement (fixed)

gvfs-1.48.1

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: normal Milestone: 10.2
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version

Change History (3)

comment:1 by Bruce Dubbs, 3 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 3 months ago

Major changes in 1.48.1

  • build: Use install prefix in systemd files paths
  • client: Prevent socket leaks if socket dir is inaccessible from client
  • admin: Fix regressions caused by port to named sockets
  • udisks2: Report unmount progress after showing blocking processes
  • Translation updates

comment:3 by Bruce Dubbs, 3 months ago

Resolution: fixed
Status: assignedclosed
1c3fc6f0b5 Update to gjs-1.68.1
676e928dd2 Update to gnome-autoar-0.3.2
3e208a503c Update to gnome-desktop-40.1
f409953815 Update to gnome-online-accounts-3.40.0
80f5e8c9e1 Update to libwnck-40.0
3dc007fb14 Update to gvfs-1.48.1
Note: See TracTickets for help on using tickets.