Opened 3 months ago

Closed 3 months ago

#14978 closed defect (fixed)

cups-filters-1.28.8 does not compile with latest openldap

Reported by: Tim Tassonis Owned by: Tim Tassonis
Priority: low Milestone: 10.2
Component: BOOK Version: git
Severity: minor Keywords:
Cc:

Description

cups-filters does not compile with openldap 2.5.4

The reason is that in utils/cups-browsed.c, there is a local function called ldap_connect, but this is now also part of the ldap libraries and defined in the header with different arguments.

Change History (2)

comment:1 by Tim Tassonis, 3 months ago

Owner: changed from blfs-book to Tim Tassonis
Status: newassigned

comment:2 by Tim Tassonis, 3 months ago

Resolution: fixed
Status: assignedclosed

Fixed in commit 4fd617380a

Note: See TracTickets for help on using tickets.