Opened 3 months ago

Closed 2 months ago

#15017 closed enhancement (fixed)

feh-3.7

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 10.2
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (3)

comment:1 by Bruce Dubbs, 3 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 2 months ago

  • Release v3.7
    • Use compact representation instead of key-value pairs for common EXIF data (only applies when compiling feh with exif=1)
    • Add --window-id <windowid> option (draw to an existing window)
    • Add --zoom-step <percent> option (specify zoom step size)
    • Pass gopher:// and gophers:// URLs to libcurl
    • Fix --reload / --auto-reload reloading the wrong directory when using --start-at and no file arguments or filelists have been specified
    • Fix Ctrl+key causing unintended behaviour when controlling feh via stdin
    • Fix high CPU usage when closing stdin after starting feh from a terminal

comment:3 by Bruce Dubbs, 2 months ago

Resolution: fixed
Status: assignedclosed
914ed0fc03 Update to libtirpc-1.3.2
d0987c012f Update to rpcbind-1.2.6
fbc2084c56 Update to feh-3.7
02eb2365bf Update to guile-3.0.7
a9e0d9f795 Update to hdparm-9.62
Note: See TracTickets for help on using tickets.