Opened 21 months ago

Closed 21 months ago

Last modified 18 months ago

#15074 closed enhancement (fixed)

libepoxy-1.5.8

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version

Change History (4)

comment:1 by Bruce Dubbs, 21 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 21 months ago

Not very helpful, but

Changes since 1.5.7

    Revert changes from PR #238 / #229
    Fixes regressions: #240, #252, #253

comment:3 by Bruce Dubbs, 21 months ago

Resolution: fixed
Status: assignedclosed

Fixed at commit 6ca1d4e602e604b67c6d80dbb7d7181751d1f6c2

  • Update to atkmm-2.28.2
  • Update to pangomm-2.46.1
  • Update to libepoxy-1.5.8
  • Update to gtkmm3-3.24.5
  • Update to logrotate-3.18.1

comment:4 by Bruce Dubbs, 18 months ago

Milestone: 10.211.0

Milestone renamed

Note: See TracTickets for help on using tickets.