#15212 closed enhancement (fixed)
mariadb-10.5.11
| Reported by: | Bruce Dubbs | Owned by: | Douglas R. Reno |
|---|---|---|---|
| Priority: | normal | Milestone: | 11.0 |
| Component: | BOOK | Version: | git |
| Severity: | medium | Keywords: | |
| Cc: |
Description
New point version.
Change History (4)
comment:1 by , 5 years ago
| Owner: | changed from to |
|---|---|
| Status: | new → assigned |
comment:2 by , 5 years ago
comment:3 by , 5 years ago
| Resolution: | → fixed |
|---|---|
| Status: | assigned → closed |
Note:
See TracTickets
for help on using tickets.

Notable Items This version of MariaDB is being released now to fix the following two regressions: Table alias from previous statement interferes later commands (MDEV-25672) Join using derived with aggregation returns incorrect results (MDEV-25714) In addition to the above, this release also contains the following fixes: InnoDB InnoDB spatial indexes miss large geometry fields after MDEV-25459 (MDEV-25758) Double free of transaction during truncate operation (MDEV-25663) Double free of table when inplace alter FTS add index fails (MDEV-25721) Potential hang in purge for virtual columns (MDEV-25664) Change buffer records are lost under heavy load (MDEV-25783) Not applying INSERT_REUSE_REDUNDANT (MDEV-25745) InnoDB recovery fails with [ERROR] InnoDB: Not applying INSERT_REUSE_REDUNDANT due to corruption (MDEV-25745) CHECK TABLE harvests InnoDB: Index 'abdcef' contains 10001 entries, should be 10000 (MDEV-25783) Replication Do not replicate killed multi-table OPTIMIZE TABLE when the signal arrives before any table has been processed (MDEV-22530) Fix optistic parallel applier to not deadlock on admin commands OPTIMIZE, REPAIR, and ANALYZE (MDEV-17515) Backport MDEV-20821 parallel slave server shutdown hang (MDEV-22370) Removed deprecated --base64-output to correct BINLOG clause in mysqlbinlog output (MDEV-25222)Includes two regression fixes which prompted this release