Opened 19 months ago

Closed 19 months ago

Last modified 18 months ago

#15240 closed enhancement (fixed)

node.js-14.17.3

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version. Another point version om the same day I did the previous one.

Change History (4)

comment:1 by Bruce Dubbs, 19 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 19 months ago

2021-07-05, Version 14.17.3

Notable Changes

Node.js 14.17.2 introduced a regression in the Windows installer on non-English locales that is being fixed in this release. There is no need to download this release if you are not using the Windows installer.

BLFS Note: We will update anyway,

comment:3 by Bruce Dubbs, 19 months ago

Resolution: fixed
Status: assignedclosed

Fixed at commit 8abb1a7b8a3c62892d2e3530fc6dae26f3b1f0e5

Package Updates.
    Update to umockdev-0.16.1.
    Update to node.js-14.17.3.

These updates duplicate, with minor fixes, updates made yesterday because of poor quality control by upstream.

comment:4 by Bruce Dubbs, 18 months ago

Milestone: 10.211.0

Milestone renamed

Note: See TracTickets for help on using tickets.