Opened 19 months ago

Closed 19 months ago

Last modified 18 months ago

#15242 closed enhancement (fixed)

gnupg-2.2.29

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version

Since we're on LTS still, we should keep an eye on the info-gnu mailing list to get new announcements. This came out on 7/4/21 at 10:43 AM Central US Time

Change History (4)

comment:1 by Douglas R. Reno, 19 months ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 19 months ago

Noteworthy changes in version 2.2.29 (2021-07-04)
=================================================

  * Fix regression in 2.2.28 for Yubikey NEO.  [#5487]

  * Change the default keyserver to keyserver.ubuntu.com.  This is a
    temporary change due to the shutdown of the SKS keyserver pools.
    [47c4e3e00a]

  * gpg: Let --fetch-key return an exit code on failure.  [#5376]

  * dirmngr: Fix regression in KS_GET for mail address pattern.
    [#5497]

  * Add fallback in case the Windows console can't cope with Unicode.
    [#5491]

  * Improve initialization of SPR532 in the CCID driver and make the
    driver more robust.  [#5297,b90c55fa66db]

  * Make test suite work in presence of a broken Libgcrypt
    installation.  [#5502]

  * Make configure option --disable-ldap work again.

  Release-info: https://dev.gnupg.org/T5498

comment:3 by Douglas R. Reno, 19 months ago

Resolution: fixed
Status: assignedclosed

comment:4 by Bruce Dubbs, 18 months ago

Milestone: 10.211.0

Milestone renamed

Note: See TracTickets for help on using tickets.