Opened 3 months ago

Closed 8 weeks ago

#15263 closed enhancement (fixed)

gnome-maps-40.3

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New minor version

Change History (4)

comment:1 by Douglas R. Reno, 3 months ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Bruce Dubbs, 8 weeks ago

Milestone: 10.211.0

Milestone renamed

comment:3 by Douglas R. Reno, 8 weeks ago

40.3 - Jul 9, 2021
=========================

Changes since 40.2
 - Fix regression when signing in for OSM editing

Added/updated/fixed translations

comment:4 by Douglas R. Reno, 8 weeks ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.