#15412 closed enhancement (fixed)

dvisvgm-2.12

Reported by: Bruce Dubbs Owned by: ken@…
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (2)

comment:1 by ken@…, 14 months ago

Owner: changed from blfs-book to ken@…
Status: newassigned

Added transparency support for SVG elements created outside the PS handler (issue #148).

Fixed a spacing issue caused by unexpected newline characters in SVG output.

Fixed PostScript errors occurred when defining (yet unsupported) shading patterns.

Fixed a bug that prevented proper coloring of PostScript tiling patterns (issue #158).

Fixed graphics displacements that occurred if the PDF MediBox is not located at the origin.

Fixed the handling of root directories of file paths.

Improved the handling of drive letters (Windows only).

Several code refactorings and improvements.

comment:2 by ken@…, 14 months ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.