#15444 closed enhancement (fixed)

gexiv2-0.13.0

Reported by: Bruce Dubbs Owned by: pierre
Priority: normal Milestone: 11.1
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (8)

comment:1 by Douglas R. Reno, 16 months ago

Based off the changes that were in 0.13.0, I suspect this is a development version. We can re-examine after 11.0 is out though

News
====

 * Enable BMFF support if enabled in exiv2 version
 * Update gexiv2-dump tool
 * Mark gexiv2_metadata_from_stream as deprecated; it is fundamentally broken
 * More additions to API and _try versions that support GErorr if exiv2 might throw
 * Some additions to gexiv2-tool
 * Changes in build configuration

comment:2 by pierre, 15 months ago

I cannot find anything anywhere telling it is a development version. OTOH, in semantic versioning, xxx.0 is always a dev version... And the wiki only says 0.12.3 was released on August 15th, while 0.13.0 was released on the same day. Also, archlinux is still at 0.12.3.

So I suspect this should be closed as invalid. But maybe the currency check should be updated to only check even minors?

comment:3 by Douglas R. Reno, 15 months ago

At some point today I'll attempt to contact the developer on GIMPNet and figure out whether this is a development release or a stable one

comment:4 by Douglas R. Reno, 15 months ago

We can go 0.13.0 according to the developer. 0.12.3 is intended for GNOME 40, while GNOME 41 comes out in about a week and a half from now (didn't realize it was this soon!)

comment:5 by Bruce Dubbs, 15 months ago

Summary: gexiv2-0.13.0gexiv2-0.13.0 (Development; update currency)

comment:6 by Bruce Dubbs, 15 months ago

Summary: gexiv2-0.13.0 (Development; update currency)gexiv2-0.13.0

Never mind. previous change.

comment:7 by pierre, 15 months ago

Owner: changed from blfs-book to pierre
Status: newassigned

comment:8 by pierre, 15 months ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.