Opened 5 months ago

Closed 5 months ago

#15472 closed enhancement (fixed)

Fix regression in BIND-9.16.20

Reported by: Douglas R. Reno Owned by: Douglas R. Reno
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

There is a publicly-documented regression in BIND-9.16.20 when it pertains to MAP files. Because the versions weren't bumped properly, they no longer function.

To fix this, we need to do the following:

--- a/lib/dns/mapapi
+++ b/lib/dns/mapapi
@@ -13,4 +13,4 @@
 # Whenever releasing a new major release of BIND9, set this value
 # back to 1.0 when releasing the first alpha.  Map files are *never*
 # compatible across major releases.
-MAPAPI=2.0
+MAPAPI=3.0

I can do this with a simple sed.

Change History (3)

comment:1 by Douglas R. Reno, 5 months ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:3 by Douglas R. Reno, 5 months ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.