Opened 7 weeks ago

Closed 5 weeks ago

#15510 closed enhancement (fixed)

nss-3.70

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 11.1
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description (last modified by Bruce Dubbs)

Looking at firefox-93.0 beta1, required nss is now 3.70. For BLFS this is not at all urgent, even for those using stable firefox.

Release notes at [ https://firefox-source-docs.mozilla.org/security/nss/releases/nss_3_70.html] :

Changes in NSS 3.70

  • Documentation: release notes for NSS 3.70.
  • Documentation: release notes for NSS 3.69.1.
  • Bug 1726022 - Update test case to verify fix.
  • Bug 1714579 - Explicitly disable downgrade check in TlsConnectStreamTls13.EchOuterWith12Max
  • Bug 1714579 - Explicitly disable downgrade check in TlsConnectTest.DisableFalseStartOnFallback
  • Formatting for lib/util
  • Bug 1681975 - Avoid using a lookup table in nssb64d.
  • Bug 1724629 - Use HW accelerated SHA2 on AArch64 Big Endian.
  • Bug 1714579 Change default value of enableHelloDowngradeCheck to true.
  • Formatting for gtests/pk11_gtest/pk11_hpke_unittest.cc
  • Bug 1726022 Cache additional PBE entries.
  • Bug 1709750 - Read HPKE vectors from official JSON.
  • Documentation: update for NSS 3.69 release.

}}}

Change History (3)

comment:1 by Bruce Dubbs, 6 weeks ago

Description: modified (diff)

comment:2 by ken@…, 5 weeks ago

Summary: nss-3.70.0nss-3.70

comment:3 by ken@…, 5 weeks ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.