#15549 closed enhancement (fixed)

sudo-1.9.8p1

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 11.1
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New patch version. Just updated a few hours ago :(

Change History (3)

comment:1 by Bruce Dubbs, 15 months ago

What's new in Sudo 1.9.8p1

  • Fixed support for passing a prompt (sudo -p) or a login class (sudo -l) on the command line. This is a regression introduced in sudo 1.9.8.
  • Fixed a crash with "sudo ALL" rules in the LDAP and SSSD back-ends. This is a regression introduced in sudo 1.9.8.
  • Fixed a compilation error when the --enable-static-sudoers configure option was specified. This is a regression introduced in sudo 1.9.8 caused by a symbol clash with the intercept and log server protobuf functions.

comment:2 by Bruce Dubbs, 15 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:3 by Bruce Dubbs, 15 months ago

Resolution: fixed
Status: assignedclosed

Fixed at commit c176fc79122f368aee3665e2d2f1c24e5bb21282

Package updates.
    Update to bind9-9.16.21.
    Update to pipewire-0.3.36.
    Update to ModemManager-1.18.2.
    Update to sudo-1.9.8p1.
    Update to acpid-2.0.33.
Note: See TracTickets for help on using tickets.