#15734 closed enhancement (fixed)

libseccomp-2.5.3

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 11.1
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 13 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 13 months ago

  • Version 2.5.3 - November 5, 2021
    • Update the syscall table for Linux v5.15
    • Fix issues with multiplexed syscalls on mipsel introduced in v2.5.2
    • Document that seccomp_rule_add() may return -EACCES
    • Fix issues with test 11-basic-basic_errors on old kernels (API level < 5)

comment:3 by Bruce Dubbs, 13 months ago

Resolution: fixed
Status: assignedclosed

Fixed at commit 8f2f5a3e7cb85fc7e8d671f1e770f17e5bf03173

Library package updates.
    Update to libtasn1-4.18.0.
    Update to libmbim-1.26.2.
    Update to libseccomp-2.5.3.
    Update to libgpg-error-1.43.
Note: See TracTickets for help on using tickets.