#15759 closed enhancement (fixed)

bind bind9 9.16.23

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: normal Milestone: 11.1
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version

Change History (3)

comment:1 by Bruce Dubbs, 13 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 13 months ago

9.16.23 released

  • Fix an assertion failure caused by missing member zones during a reload of a catalog zone.
  • Fix a bug when comparing two RSA keys. There was a typo which caused the "p" prime factors to not being compared.

-- Address Coverity warning in lib/dns/dnssec.c.

Also need to add https URL:

https://ftp.isc.org/isc/bind9/9.16.23/bind-9.16.23.tar.xz

comment:3 by Bruce Dubbs, 13 months ago

Resolution: fixed
Status: assignedclosed

Fixed at commit cd9f166ad6a5fc2b00e493524d0f1c170b3d9eb9

Package updates.
    Update to tigervnc-1.12.0.
    Update to wireshark-3.4.10.
    Update to qpdf-10.4.0.
    Update to Mako-1.1.6 (Python module).
    Update to bind/bind utilities 9.16.23.
Note: See TracTickets for help on using tickets.