Opened 3 months ago

Closed 3 months ago

#16472 closed enhancement (fixed)

fetchmail-6.4.30

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 11.2
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version. The changes below do not seem to affect us.

fetchmail-6.4.30 (released 2022-04-26, 31666 LoC):

# BREAKING CHANGES:

  • Bump wolfSSL minimum required version to 5.2.0 to pull in security fix.

# CHANGES:

  • Using OpenSSL 1.* before 1.1.1n elicits a compile-time warning.
  • Using OpenSSL 3.* before 3.0.2 elicits a compile-time warning.
  • configure.ac was tweaked in order to hopefully fix cross-compilation issues

# TRANSLATIONS

Change History (2)

comment:1 by Bruce Dubbs, 3 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 3 months ago

Resolution: fixed
Status: assignedclosed

Fixed at commits

27cee7a98c Update to btrfs-progs-v5.17.
afd2ea83a7 Update to node-16.15.0.
453ab2005c Update to fetchmail-6.4.30.
bcf03119e9 Update to zenity-3.42.1.
Note: See TracTickets for help on using tickets.