Opened 16 years ago

Closed 15 years ago

#1810 closed defect (fixed)

Subversion dependencies are incorrect

Reported by: Chris Staub Owned by: Randy McMurchy
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: normal Keywords: Subversion
Cc:

Description

The dependency listing for Subversion is inaccurate. It says that libxml is "required" if you use the bundled version of neon. This is not correct - it can also use expat, and the subversion source comes with its own version of expat that can be used if you don't have a previously-installed expat or libxml.

Change History (3)

comment:1 by Randy McMurchy, 15 years ago

Keywords: Subversion added
Owner: changed from blfs-book@… to Randy McMurchy

comment:2 by Randy McMurchy, 15 years ago

Status: newassigned

comment:3 by Randy McMurchy, 15 years ago

Resolution: fixed
Status: assignedclosed

Corrected the dependencies by moving the libxml required depend to optional for the bundled Neon. Also noted that the bundled Neon can use libxml2 *or* expat.

Note: See TracTickets for help on using tickets.