Opened 19 years ago

Closed 18 years ago

Last modified 8 years ago

#214 closed defect (fixed)

pan-0.14.0

Reported by: larry@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

Change History (12)

comment:1 by larry@…, 19 years ago

Resolution: fixed
Status: newclosed

comment:2 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pan-0.13.0pan-0.13.1

Version increment (0.13.1)

comment:3 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:4 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pan-0.13.1pan-0.13.2

Version increment (0.13.2);

"This release adds some small speedups, bugfixes, and usability tweaks, including i18n, FreeBSD fixes, and URL parsing."

comment:5 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:6 by billyoc@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pan-0.13.2pan-0.13.3

Version increment. This release contains a huge list of bugfixes, a few big speedups, and a handful of usability improvements. There have been four betas since the last stable release to shake out any new bugs caused by all these changes.

comment:7 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:8 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pan-0.13.3pan-0.13.4

Version increment (0.13.4)

comment:9 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:10 by highos@…, 18 years ago

Resolution: fixed
Status: closedreopened
Summary: pan-0.13.4pan-0.14.0

Version increment (0.14.0)

comment:11 by larry@…, 18 years ago

Resolution: fixed
Status: reopenedclosed

comment:12 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.