Opened 16 years ago

Closed 16 years ago

#2194 closed enhancement (duplicate)

Drop Xfree86 from the book.

Reported by: Ag. Hatzimanikas Owned by: blfs-book@…
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

I don't know any of the current editors that is still building Xfree,so there is no way to keep it updated.

If a user still wishes to build a monolithic X Window System he can always uses the last xorg-6.9.0 version.

So I suggest that XFree86-4.6.0 will be the last version that will be included in the BLFS-book.

Change History (1)

comment:1 by Randy McMurchy, 16 years ago

Resolution: duplicate
Status: newclosed

Closing this as a duplicate of 2193.

Note: See TracTickets for help on using tickets.