Opened 15 years ago

Closed 15 years ago

#2201 closed defect (fixed)

Bug in ALSA-lib 1.0.11 prevents VoIP applications from working

Reported by: alexander@… Owned by: dnicholson@…
Priority: high Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: major Keywords:
Cc:

Description

Please see http://www.gnomemeeting.org/ , just under the title "Ekiga 2.0.2 released", and https://bugtrack.alsa-project.org/alsa-bug/view.php?id=2122

The patch that fixes the bug is at http://hg.alsa-project.org/alsa-lib?cs=8c310c3277b7 and the issue is already fixed in ALSA-lib 1.0.12. Please either apply the patch or (better) update ALSA-lib in the book.

Change History (2)

comment:1 by dnicholson@…, 15 years ago

Owner: changed from blfs-book@… to dnicholson@…
Status: newassigned

Thanks for the report. That's a good enough reason to me to update to ALSA-1.0.12.

Noting this in #2112.

comment:2 by dnicholson@…, 15 years ago

Resolution: fixed
Status: assignedclosed

Updated to 1.0.13 in r6424.

Note: See TracTickets for help on using tickets.