Opened 15 years ago

Closed 15 years ago

#2203 closed defect (fixed)

GNOME Panel-2.14.2 does not build without libXML2-Python-bindings

Reported by: Matthias Berndt Owned by: blfs-book@…
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

I can't give more information then the summary. I think libXML2-Python-bindings should be added as a dependecy.

Change History (1)

comment:1 by Randy McMurchy, 15 years ago

Milestone: 6.2.0
Resolution: fixed
Status: newclosed

There really is no way to explicitly add the libxml2 Python module as a dependency, so I added an additional note to the libxml2 instructions, as well as a note to the GNOME Panel instructions.

Even though the Python module should have already been built, this is just another reminder.

Note: See TracTickets for help on using tickets.