Opened 14 years ago

Closed 14 years ago

#2400 closed task (fixed)

Package dependency updates

Reported by: chris@… Owned by: blfs-book@…
Priority: normal Milestone: 6.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

  1. GnuCash says libgnomeui and GtkHTML are required, but GtkHTML already needs libgnomeui.
  1. GNOME Media says it requires Scrollkeeper and XML::Parser. Scrollkeeper already requires XML::Parser.
  1. libgnomeprint says it requires Pango and Fontconfig, but Pango requires Fontconfig already.

Attachments (1)

dependency-updates.patch (1.6 KB ) - added by chris@… 14 years ago.
Book patch for dep updates

Download all attachments as: .zip

Change History (2)

by chris@…, 14 years ago

Attachment: dependency-updates.patch added

Book patch for dep updates

comment:1 by Randy McMurchy, 14 years ago

Resolution: fixed
Status: newclosed

Patch applied. Thanks, Chris.

Note: See TracTickets for help on using tickets.