Opened 14 years ago

Closed 14 years ago

#2428 closed task (fixed)

Ruby 1.8.6-p111

Reported by: Ag. Hatzimanikas Owned by: Ag. Hatzimanikas
Priority: high Milestone: 6.3
Component: BOOK Version: SVN
Severity: major Keywords: ruby
Cc:

Description

Upgrade Ruby to patchlevel 111. Fixes an Net::HTTPS Vulnerability.

http://www.ruby-lang.org/en/news/2007/10/04/net-https-vulnerability/

Change History (2)

comment:1 by Ag. Hatzimanikas, 14 years ago

Owner: changed from blfs-book@… to Ag. Hatzimanikas
Status: newassigned

comment:2 by Ag. Hatzimanikas, 14 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r7163.

I just updated the values, but I didn't check thoroughly the instructions, so I may have to look again to them at a later time.

Note: See TracTickets for help on using tickets.