Opened 13 years ago

Closed 11 years ago

Last modified 11 years ago

#2553 closed defect (invalid)

Issue with Amarok

Reported by: xtephan Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

make install will install only the docs. No binary, no library, no nothing.

Change History (6)

in reply to:  description comment:1 by thomas, 13 years ago

Replying to xtephan:

make install will install only the docs. No binary, no library, no nothing.

Could you please add some more info (best would be the configure command and the whole output of the configure/make/make install trio as a compressed attachment).

I used exactly the command of the book and it worked fine, so I cannot reproduce that failure.

comment:2 by Randy McMurchy, 13 years ago

Milestone: 6.3future

comment:3 by Randy McMurchy, 13 years ago

Milestone: future6.4
Version: 6.3SVN

Changed this ticket to reflect the issue in SVN. If indeed it is an issue don't close this ticket until the 6.3 errata has been updated.

comment:4 by Randy McMurchy, 12 years ago

Milestone: 6.46.5

Modified milestone from 6.4 to 6.5

comment:5 by ken@…, 11 years ago

Resolution: invalid
Status: newclosed

No sign of the requested information in 2 years, closing.

comment:6 by (none), 11 years ago

Milestone: 6.5

Milestone 6.5 deleted

Note: See TracTickets for help on using tickets.