Opened 20 years ago

Closed 18 years ago

Last modified 13 years ago

#27 closed defect (fixed)

pine-4.58

Reported by: markh@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc: scharob@…

Description

Change History (27)

comment:1 by markh@…, 19 years ago

Milestone: 1.0

comment:2 by iwanek@…, 19 years ago

Summary: pine-4.33pine-4.44

new version

comment:3 by billy@…, 19 years ago

Status: newassigned

comment:4 by larry@…, 19 years ago

Resolution: fixed
Status: assignedclosed

comment:5 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.44pine-4.50

Version increment (4.50)

comment:6 by billyoc@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

imap security patch no longer needed.

comment:7 by billyoc@…, 19 years ago

Cc: scharob@… added

* Bug 224 has been marked as a duplicate of this bug. *

comment:8 by billyoc@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.50pine-4.51

Version increment. This is a bugfix release which addresses bugs found in previous releases. Additions include new features like "Disable-Sender", "Scramble-Message-Id", and "Spell-Check-Before-Sending", and a new pico option -Q.

comment:9 by billyoc@…, 19 years ago

Status: reopenedassigned

comment:10 by billyoc@…, 19 years ago

Resolution: fixed
Status: assignedclosed

comment:11 by highos@…, 19 years ago

* Bug 224 has been marked as a duplicate of this bug. *

comment:12 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.51pine-4.52

Version increment (4.52)

comment:13 by billyoc@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:14 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.52pine-4.53

Version increment (4.53)

comment:15 by billyoc@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:16 by highos@…, 18 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.53pine-4.55

Version increment (4.55)

comment:17 by larry@…, 18 years ago

Milestone: 1.0post-1.0

comment:18 by markh@…, 18 years ago

conathon on #lfs tells me that there is a missing dependency (optional) of SSL for this package.

comment:19 by larry@…, 18 years ago

Version updated, Patch need updating.

comment:20 by larry@…, 18 years ago

Resolution: fixed
Status: reopenedclosed

comment:21 by highos@…, 18 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.55pine-4.56

Version increment (4.56)

comment:22 by larry@…, 18 years ago

Resolution: fixed
Status: reopenedclosed

Patch updated.

comment:23 by lfsbill@…, 18 years ago

Resolution: fixed
Status: closedreopened
Summary: pine-4.56pine-4.58

Version increment. Installed ok. Patch offsets of 43 - 47 lines, but applied ok. Suggest adding a flag DEBUG=-O to suppress .pine-debug files created during normal usage.

Configure issues messages about "File /etc/ssl/certs/factory.pem is missing...", but still installs. Appears that the openssl install does not do everything it should? If that file is copied over manually, then messages about no 8 digit symlinks were found. Finally copied the openssl/certs directory into /etc/ssl/certs. Then pine quits moaning.

I don't know if this is a correct solution: openssl had no mention of this in its docs.

comment:24 by igor@…, 18 years ago

Resolution: later
Status: reopenedclosed

comment:25 by igor@…, 18 years ago

Resolution: later
Status: closedreopened

"Please upgrade to Pine 4.58: This new version fixes a major security vulnerability."

comment:26 by igor@…, 18 years ago

Resolution: fixed
Status: reopenedclosed

comment:27 by (none), 13 years ago

Milestone: post-1.0

Milestone post-1.0 deleted

Note: See TracTickets for help on using tickets.