Opened 19 years ago

Closed 18 years ago

Last modified 8 years ago

#284 closed defect (fixed)

Ghostscript 8 shared library requires GTK

Reported by: mattrogers@… Owned by: mattrogers@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

the compilation of GS 8 trys to run gtk-config which is a part of GTK-1.2.10, and so the shared library depends on GTK-1.2.10 (or higher)

Change History (4)

comment:1 by mattrogers@…, 19 years ago

Resolution: later
Status: newclosed

i don't suppose we need to worry about this just yet, since we need to reconcile cups and ghostscript first.

comment:2 by igor@…, 18 years ago

Resolution: later
Status: closedreopened

comment:3 by igor@…, 18 years ago

Resolution: fixed
Status: reopenedclosed

comment:4 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.