Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#2860 closed task (fixed)

Mutt-1.5.20

Reported by: Ag. Hatzimanikas Owned by: Guy Dalziel
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Version increment to 1.5.20.

Release announcement in:

http://marc.info/?l=mutt-announce&m=124500824219953&w=2

Note that the bug that had reported by Guy in blfs-dev,

http://linuxfromscratch.org/pipermail/blfs-dev/2009-June/019505.html

is still under investigation by the mutt developers (ticket 3155)

http://dev.mutt.org/trac/ticket/3155

Attachments (1)

mutt-1.5.20-interactivesmtp.patch (1.8 KB ) - added by krendoshazin 13 years ago.
Mutt 1.5.20 Interactive SMTP fix

Download all attachments as: .zip

Change History (8)

comment:1 by Ag. Hatzimanikas, 13 years ago

Summary: Mutt-1.5.20.Mutt-1.5.20

Guy updated mutt in r7833 - Thanks Guy - however I will suggest not closing this ticket since there is an issue that I believe we should think, if we will handle it or not, see the closed ticket in mutt's bug tracker,

http://dev.mutt.org/trac/ticket/3289

My opinion is to back-port the fix.

http://dev.mutt.org/trac/changeset/f6c6066a5925

by krendoshazin, 13 years ago

Mutt 1.5.20 Interactive SMTP fix

comment:2 by krendoshazin, 13 years ago

I've attached the suggested changes to this ticket. I've tested the problem and confirmed it, and tested the fixes and have confirmed those as well.

comment:3 by Guy Dalziel, 13 years ago

Owner: changed from blfs-book@… to Guy Dalziel
Status: newassigned

comment:4 by Guy Dalziel, 13 years ago

The fix is on the Mutt page. Do we agree that this ticket is done?

in reply to:  4 comment:5 by Ag. Hatzimanikas, 13 years ago

Replying to gdalziel:

The fix is on the Mutt page. Do we agree that this ticket is done?

Yes of course, it's up to you now.

Keep in mind that since this isn't a formal release, we may have to back-port any important fixes (I will try to follow mutt's development). So again, this ticket can be marked as fixed (so to have it out of our way), but we can re-open it if there is a serious problem,

The other thing that we need to know for now, is that we are in a future freeze, that means that the mutt maintainers only care for bug-fixes until the 1.6 stable release will get out.

comment:6 by Guy Dalziel, 13 years ago

Resolution: fixed
Status: assignedclosed

comment:7 by (none), 12 years ago

Milestone: 6.4

Milestone 6.4 deleted

Note: See TracTickets for help on using tickets.