Opened 13 years ago

Closed 10 years ago

Last modified 8 years ago

#2911 closed task (fixed)

Wireshark 1.6.5

Reported by: Randy McMurchy Owned by: Bruce Dubbs
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description (last modified by ken@…)

Version increment to 1.4.1

http://www.wireshark.org/

Change History (9)

comment:1 by ken@…, 12 years ago

Description: modified (diff)
Summary: Wireshark-1.2.1Wireshark-1.4.1

comment:2 by ken@…, 12 years ago

Forgot to mention that the book's version fails to build with current glib:

cc1: warnings being treated as errors
In file included from /usr/include/glib-2.0/glib/gasyncqueue.h:34:0,
                 from /usr/include/glib-2.0/glib.h:34,
                 from wtap-int.h:30,
                 from 5views.c:30:
/usr/include/glib-2.0/glib/gthread.h: In function 'g_once_init_enter':
/usr/include/glib-2.0/glib/gthread.h:348:3: error: cast discards qualifiers from pointer target type
make[3]: *** [libwiretap_la-5views.lo] Error 1

which is why I tried a newer version. For the record, 1.4.1 builds (I used libpcap-1.1.1) on LFS-6.7. No idea if it works, it was an item in my openssl-1.0.0a build testing (and I can't tell if it will link to openssl because that dependency turns out to be only for heimdal/kerberos).

comment:3 by (none), 12 years ago

Milestone: 6.5

Milestone 6.5 deleted

comment:4 by Randy McMurchy, 12 years ago

Milestone: 6.7

Updated milestone to 6.7

comment:5 by bdubbs@…, 10 years ago

Milestone: 6.7current

comment:6 by rt, 10 years ago

Summary: Wireshark-1.4.1Wireshark 1.6.5

Version increment to 1.6.5

comment:7 by bdubbs@…, 10 years ago

Owner: changed from blfs-book@… to Bruce Dubbs
Status: newassigned

comment:8 by bdubbs@…, 10 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 9904.

comment:9 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.