Opened 13 years ago

Closed 10 years ago

Last modified 9 years ago

#3040 closed task (fixed)

Nautilus-cd-burn-2.18.2 requires EEL

Reported by: Robert L. Inglis Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

checking for EXTENSION... configure: error: Package requirements (libnautilus-extension >= 2.15.3 eel-2.0 >= 2.13.3 hal >= 0.5.7 dbus-glib-1 >= 0.6) were not met:

No package 'eel-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

Alternatively, you may set the environment variables EXTENSION_CFLAGS and EXTENSION_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.

ringlis [ /mnt/sources/sources/gnome2/src/nautilus-cd-burner-2.18.2 ]$ cd ../

Change History (4)

comment:1 by Randy McMurchy, 13 years ago

Confirmed from the N-CD-Burner configure.in that EEL is a required package and it cannot be --don't use EEL on configure.

Nothing needs to be done with PKG_CONFIG_PATH, however.

comment:2 by Randy McMurchy, 12 years ago

Milestone: future6.7

Updated milestone to 6.7

comment:3 by Armin K, 10 years ago

Resolution: fixed
Status: newclosed

nautilus-cd-burner hasn't been part of gnome for some time, and it has been removed from the book too. Not sure if it's right, but marking as fixed.

comment:4 by bdubbs@…, 9 years ago

Milestone: 6.7

Milestone 6.7 deleted

Note: See TracTickets for help on using tickets.