Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#3057 closed task (duplicate)

ksh-2010-02-02

Reported by: willimm Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New version.

As a side note, shouden't we mirror both the INIT and the ast-ksh tarballs on Anudin? Because I'm really getting tired of the "I accept www.opensource.org/licenses/cpl" and period routine.

Change History (4)

comment:1 by Randy McMurchy, 12 years ago

I'm inclined to think that we should *not* mirror the ksh sources on Anduin. Precedent in the BLFS book has always been to respect the maintainers methods. If it required creating and account, or whatever (think old JDK, the GNAT download, and others) then we just show the download site.

I'm not sure we are in position to violate the fact that you need to fulfill some requirements to download a file from a site that requires it.

comment:2 by DJ Lucas, 12 years ago

Oh...I also was not aware that the AST tarballs were available on anduin. They probably should not be hosted by us. I believe a review of the license is in order as it may be a violation to host them without some form of 'click through' license. I know for certain that this is a violation of SCSL and JRL for Sun, which is why they were never hosted by us. We even had to create a readme.txt file for the Sun patches just to host the patches within the license restrictions. The same is probably true for any others that require a 'click through' license or have other non-standard restrictions, anything not {,L}GPL or BSD.

comment:3 by Randy McMurchy, 12 years ago

Resolution: duplicate
Status: newclosed

Closing as a duplicate of ticket #2885

comment:4 by (none), 11 years ago

Milestone: 6.5

Milestone 6.5 deleted

Note: See TracTickets for help on using tickets.