Opened 12 years ago

Closed 12 years ago

Last modified 4 years ago

#3078 closed task (duplicate)

Control+Alt+Backspace

Reported by: Phil Hart Owned by: blfs-book@…
Priority: normal Milestone: x-future
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

URL: http://www.linuxfromscratch.org/blfs/view/svn/x/x-setup.htm The sequence "Control+Alt+Backspace" no longer appears to work, due to upstream changes. Try instead: '"Use Control+Alt+F1" to return to your terminal, and use Control+C to terminate the X server.'

You might also want to add a link to http://forums.freebsd.org/showthread.php?t=7956 for those of us, like me, who cannot do without Control+Alt+Backspace. :)

Change History (2)

comment:1 by ken@…, 12 years ago

Resolution: duplicate
Status: newclosed

Looks like a duplicate of#3077.

comment:2 by bdubbs@…, 4 years ago

Milestone: futurex-future

Milestone renamed

Note: See TracTickets for help on using tickets.