Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#315 closed defect (fixed)

Error in listed dependancies for gnome-libs-1.4.2

Reported by: sblinux@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: minor Keywords:
Cc:

Description

As i was building the gnome 1.4 libs for my system, i came across the listed dependancies for gnome-libs1.4.2, listed was db-4.0.14 built with 1.85 cmpatability, so i built the db-4 with the compatability and went back to the ./configure for gnome-libs it again failed looking for the db in 185compat, and as i took a closer look at the output, i saw it was looking for -ldb3, not db4, building db-3.3.11 solved the error I believe that the dependancies for gnome-libs should read requires db-3.3.11 in 185 compat not db-4.0.14

Change History (2)

comment:1 by larry@…, 18 years ago

Resolution: fixed
Status: newclosed

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.